Cannot install update through JoomShopping

23.10.2015 11:26
#1
isamar
Joomshopping forum user no avatar
Name: george
05.03.2014
Posts: 122
Quote
Cannot install update through JoomShopping

I have downloaded two files and tried to upload them through the component but it says:

Please help


Warning

Warning: File //tmp/addon_LangOverride_1.0.zip not uploaded for security reasons!
Error

Archive does not exist

Archive error

 
23.10.2015 11:52
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16517
Quote
Aw: Cannot install update through JoomShopping

https://www.webdesigner-profi.de/joomla-webdesign/joomla-shop/forum/posts/33/3844.html?lang=en&start=20#24

 
26.10.2015 23:44
#3
isamar
Joomshopping forum user no avatar
Name: george
05.03.2014
Posts: 122
Quote
Aw: Cannot install update through JoomShopping

how can I install the patch?

 
27.10.2015 08:13
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16517
Quote
Aw: Cannot install update through JoomShopping

Fix update manual

Bug in joomshopping (for joomla 3.4.4)
administrator\components\com_jshopping\controllers\update.php

row 68

$uploaded = JFile::upload($tmp_src, $tmp_dest);

change to

$uploaded = JFile::upload($tmp_src, $tmp_dest, false, true);

 
27.10.2015 08:50
#5
isamar
Joomshopping forum user no avatar
Name: george
05.03.2014
Posts: 122
Quote
Aw: Cannot install update through JoomShopping

Thank you I can now install

 
Copyrights MAXXmarketing GmbH. All Rights Reserved