Error bei Update von 4.7.1 auf 4.12.3

31.03.2016 17:30
#1
DirkShop
Joomshopping forum user no avatar
Name: Dirk
12.11.2014
Posts: 4
Quote
Error bei Update von 4.7.1 auf 4.12.3

Momentan habe ich Joomshopping 4.7.1 unter Joomla 3.4.8 installiert. Bei der Installation von Joomshopping 4.12.3 über die Joomla Update Funktion kommt die Fehlermeldung wie angehängt.

Wenn ich die Joomshopping Datei über die Updatefunktion bei Joomshopping installieren will kommt die Fehlermeldung

Warnung! - Die Datei „/var/xxx/tmp/JoomShopping-4.12.3.zip“ wurde aus Sicherheitsgründen nicht hochgeladen!


Kann mir jemand sagen was ich machen muss um die aktuelle Versioin zu installieren?
Besten Dank.
Dirk
Error bei Update von 4.7.1 auf 4.12.3


Letzte Änderung: 31.03.2016 17:31
 
01.04.2016 07:55
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16516
Quote
Aw: Error bei Update von 4.7.1 auf 4.12.3

https://www.webdesigner-profi.de/joomla-webdesign/joomla-shop/forum/posts/33/3844.html?lang=en&start=20#24

 
01.04.2016 09:52
#3
DirkShop
Joomshopping forum user no avatar
Name: Dirk
12.11.2014
Posts: 4
Quote
Aw: Error bei Update von 4.7.1 auf 4.12.3

Vielen Dank. Allerdings erscheint jetzt eine neue Fehlermeldung.


Fehler
Die Installation wird durch Joomla getan


Muss ich Joomshopping durch Joomla aktualisieren oder muss ich im Joomshopping Menüpunkt "Installieren und Update" die aktuelle Joomshopping Datei hochladen?

 
01.04.2016 11:07
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16516
Quote
Aw: Error bei Update von 4.7.1 auf 4.12.3

https://www.webdesigner-profi.de/joomla-webdesign/joomla-shop/forum/posts/7/286.html?lang=en

 
01.04.2016 13:45
#5
DirkShop
Joomshopping forum user no avatar
Name: Dirk
12.11.2014
Posts: 4
Quote
Aw: Error bei Update von 4.7.1 auf 4.12.3

Vielen Dank. Hat alles geklappt. Ist es möglich, dass Joomla sich meldet sobald es bei Joomshopping ein Update gibt?

 
01.04.2016 20:51
#6
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16516
Quote
Aw: Error bei Update von 4.7.1 auf 4.12.3

Component / Joomshopping / About us

Example
Version 4.11.5
Update to 4.11.6 are available!
Update to 4.11.6

 
09.04.2016 21:06
#7
pips
Joomshopping forum user no avatar
Name: ron
09.04.2016
Posts: 5
Quote
Aw: Error bei Update von 4.7.1 auf 4.12.3

Der zweite Link hat mir dann auch weitergeholfen, danke!

 
Copyrights MAXXmarketing GmbH. All Rights Reserved