downgrade to 4.9.1 is needed

12.07.2016 08:37
#1
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16487
Quote
downgrade to 4.9.1 is needed

Dear sir, we have problem with our online-shop. It works on Joomla 3.5.1
I don`t know why but some days ago it started to show white screen (empty window) when you try to add an item to order making the orded in back-end as administartor. I thought that maybe i should update the joomshoping component, so i did step by step from 4.9.1 to 4.14.2.
But it created even more troubles.
I need to downgrade to the 4.9.0 version.
Please let me know where can i get the 4.9.0 release and which files i should change?

Thanks a lot!

 
12.07.2016 08:43
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16487
Quote
Aw: downgrade to 4.9.1 is needed

The new version is always better.
Fix bugs.

or

downgrade

1. Create backup.
2. Download 4.9.0
https://www.webdesigner-profi.de/joomla-webdesign/joomla-shop/downloads/JoomShopping-4.9.0.zip.html
Extract.

copy file (folder)
folder site
to
components\com_jshopping

and
admin
to
administrator\components\com_jshopping

 
Copyrights MAXXmarketing GmbH. All Rights Reserved