Error Update Joomshoppong from version 4.12.2 to teh latest version

15.10.2016 13:04
#1
perronenumismatica.it
User perronenumismatica.it
Name: Matteo
05.01.2016
Posts: 4
Quote
Error Update Joomshoppong from version 4.12.2 to the latest version

Hello everyone,
I have a problem to perform the update of Joomshopping component on my website. I can' t update to the latest version because the link for the update inside the section " About Us" ( of JS) is disappeared. I've tried to upload it manually via Joomla Extension managerbut nothing... The system reply that is impossible to install the component because the folder "com_jshopping" is already used.

Do you have any solution?

Thanks in advice.
Matteo
Error Update Joomshoppong from version 4.12.2 to the latest version


Joomla: 3.6.2
JoomShopping: 4.12.2
PHP: 5.5.36
MySQL: 5.5.5-10.0.19-MariaDB-log
Website Url: http://www.perronenumismatica.it

Letzte Ă„nderung: 15.10.2016 13:05
 
15.10.2016 13:13
#2
perronenumismatica.it
User perronenumismatica.it
Name: Matteo
05.01.2016
Posts: 4
Quote
Aw: Error Update Joomshoppong from version 4.12.2 to teh latest version

another screenshot
Aw: Error Update Joomshoppong from version 4.12.2 to teh latest version

 
15.10.2016 13:13
#3
perronenumismatica.it
User perronenumismatica.it
Name: Matteo
05.01.2016
Posts: 4
Quote
Aw: Error Update Joomshoppong from version 4.12.2 to teh latest version

another screenshot
Aw: Error Update Joomshoppong from version 4.12.2 to teh latest version

 
15.10.2016 18:46
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16516
Quote
Aw: Error Update Joomshoppong from version 4.12.2 to teh latest version

https://www.webdesigner-profi.de/joomla-webdesign/joomla-shop/forum/posts/7/286.html

 
18.10.2016 23:10
#5
perronenumismatica.it
User perronenumismatica.it
Name: Matteo
05.01.2016
Posts: 4
Quote
Aw: Error Update Joomshoppong from version 4.12.2 to teh latest version

Thanks a lot! :-)

 
Copyrights MAXXmarketing GmbH. All Rights Reserved