Kein Update möglich seit Patch 4.15.1 -> 4.16.0

10.05.2017 10:20
#1
forum
Joomshopping forum user no avatar
Name: Christoph
10.05.2017
Posts: 2
Quote
Kein Update möglich seit Patch 4.15.1 -> 4.16.0

Seit dem Patch auf Version 4.16.x+ gibt es in unserem Auftritt keine Möglichkeit diese einzuspielen. Bei dem Punkt Komponenten -> JoomShopping -> Info kommt die Meldung, dass das Update heruntergeladen und über Joomla installiert werden soll. Auf der Homepage von euch kann man die Updates nicht mehr herunterladen, da man diese über Joomla direkt aktualisieren soll. Leider bietet bei uns Joomla keine neuen Updates für JoomShopping an.
Gibt es hierzu eine Lösung?


Joomla: 3.7
JoomShopping: 4.15.1
PHP: 5.4
MySQL: 5.5
Website Url: https://eyeofthewind.net
 
10.05.2017 10:29
#2
FrankG.
User FrankG.
Name: Frank
30.11.2011
Posts: 1108
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

einfach die 4.16.1 runter laden und drüber installieren, dann werden zukünftig die Updates in Joomla angezeigt...

Wie immer gilt auch hier... zuvor Datensicherung erstellen (Webspace und Datenbank).
WICHTIG... Änderungen am Shop Core und im Shop Template werden wie bei jedem anderen Update überschrieben.

 
10.05.2017 10:44
#3
forum
Joomshopping forum user no avatar
Name: Christoph
10.05.2017
Posts: 2
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

Vielen Dank. Die Installation des Gesamtpakets hat geholfen.

 
18.05.2017 08:44
#4
MarkusCN
Joomshopping forum user no avatar
Name: Markus
15.04.2014
Posts: 50
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

Bei mir erscheint nur die Fehlermeldung "Copy File Failed" beim Installieren der 4.16.1. Leider ohne Angabe eines Ordners oder einer Datei.

In der Übersicht meines Servers sind alle Ordner in grün als "beschreibbar" deklariert.


Joomla: 3.7.1
JoomShopping: 4.16.0
PHP: 5.4.45-0+deb7u7
MySQL: 5.5.54
Website Url: www.castrum-nigra.de
 
18.05.2017 08:48
#5
FrankG.
User FrankG.
Name: Frank
30.11.2011
Posts: 1108
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

hast du über den Joomla Installer versucht zu installieren oder über die Joomshopping Funktion?

Richtig wäre der Joomla Installer!

 
18.05.2017 08:49
#6
MarkusCN
Joomshopping forum user no avatar
Name: Markus
15.04.2014
Posts: 50
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

Über Joomla direkt.

Leider finde ich keine Informationen welche CHMOD ich eventuell irgendwo setzen muss. Ein manueller Upload der 4.16.1 via FTP hat auch nichts gebracht, er zeigt noch immer an, dass ich aktualisieren soll auf 4.16.1.

Es gab außerdem Fehlermeldungen bei der Datenbank:

Fehler

SQL-Befehl:

ALTER TABLE `cn_jshopping_products` ADD `manufacturer_code` VARCHAR( 32 ) NOT NULL AFTER `product_ean` ;

MySQL meldet: Dokumentation
#1060 - Duplicate column name 'manufacturer_code'



Letzte Änderung: 18.05.2017 08:58
 
18.05.2017 08:57
#7
FrankG.
User FrankG.
Name: Frank
30.11.2011
Posts: 1108
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

zur Fehlermeldung wird bestimmt gleich der webdesigner was schreiben...


Letzte Änderung: 18.05.2017 09:01
 
18.05.2017 08:59
#8
MarkusCN
Joomshopping forum user no avatar
Name: Markus
15.04.2014
Posts: 50
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

Habe ich auch gemacht. Fehler weiterhin:

Warnung
Copy file failed

Nachricht
Fehler beim Aktualisieren von Komponenten.


Letzte Änderung: 18.05.2017 09:00
 
18.05.2017 11:24
#9
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 18297
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

configuration.php

public $tmp_path ???

 
18.05.2017 11:52
#10
MarkusCN
Joomshopping forum user no avatar
Name: Markus
15.04.2014
Posts: 50
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

public $tmp_path = '/var/customers/webs/EH2314/castrum-nigra/tmp';

 
18.05.2017 15:36
#11
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 18297
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

install / update other components / module works?

 
18.05.2017 17:34
#12
MarkusCN
Joomshopping forum user no avatar
Name: Markus
15.04.2014
Posts: 50
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

Yes, everything else is up to date.

 
22.05.2017 09:54
#13
MarkusCN
Joomshopping forum user no avatar
Name: Markus
15.04.2014
Posts: 50
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

Heute 2 Updates abgebildet:
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

Das erste lief einwandfrei:
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

Fehler beim Update von JoomShopping:
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0


Joomla: 3.7.1
JoomShopping: 4.16.0
PHP: 5.4.45-0+deb7u7
MySQL: 5.5.54
Website Url: www.castrum-nigra.de

Letzte Änderung: 22.05.2017 09:54
 
22.05.2017 09:58
#14
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 18297
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

Problem in access for joomshopping folder / files

FTP
set access for all file / folder joomshopping to 755 or (777)

 
22.05.2017 15:59
#15
MarkusCN
Joomshopping forum user no avatar
Name: Markus
15.04.2014
Posts: 50
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

Both directories

/castrum-nigra/administrator/components/com_jshopping
/castrum-nigra/components/com_jshopping

are set 755 recursive with all sub directories.

Which else?

I didn't change the CHMOD of the files inside.

Doesn't work.

Why is there not more info about the folders or files, which cannot be copied.


Letzte Änderung: 22.05.2017 16:01
 
22.05.2017 16:55
#16
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 18297
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

url?
admin login?
ftp?
privat

 
22.05.2017 17:04
#17
MarkusCN
Joomshopping forum user no avatar
Name: Markus
15.04.2014
Posts: 50
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

Private message done.

 
23.05.2017 08:07
#18
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 18297
Quote
Aw: Kein Update möglich seit Patch 4.15.1 -> 4.16.0

There may be a problem with the server settings.

 
Copyrights MAXXmarketing GmbH. All Rights Reserved