Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

15.01.2012 13:42
#1
Mctijn
Joomshopping forum user no avatar
Name: Martijn
21.01.2011
Posts: 25
Quote
Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

I've bought a JA Tiris template of JoomlART with built-in Joomshopping (version 3.2.7)

Question 1:

I try to update (3.2.7->3.3.2 update file), but when uploading within Joomshopping updates, nothing happens. (version still remain 3.2.7). When trying to update via Joomla Extension manager, the error "no XML file" appears.

Can you please tell me how to update?? Thanks!

Question 2:

I made an multi-language site. (Dutch and English). The alias for my English site is "webshop" and for the Dutch site "webshop-nl". In the Dutch site (url /webshop-nl) the links in the category list are linking to /webshop/category/view/10 instead of /webshop-nl/category/view/10

Can I fix this? (Maybe with installing the update?)

Thanks!!


Joomla: 1.7.3
JoomShopping: 3.2.7
 
15.01.2012 16:22
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16518
Quote
Aw: Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

Use JoomlART forum.

 
15.01.2012 16:45
#3
Mctijn
Joomshopping forum user no avatar
Name: Martijn
21.01.2011
Posts: 25
Quote
Aw: Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

But the main problem is that I can't update Joomshopping.

It's a normally installed version. (it was just provided in the package of Joomlart)

I hope you can help. Thanks!


Letzte Ă„nderung: 15.01.2012 17:07
 
15.01.2012 17:41
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16518
Quote
Aw: Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

http://www.webdesigner-profi.de/joomla-webdesign/joomla-shop/forum/posts/7/286.html

 
15.01.2012 21:12
#5
Mctijn
Joomshopping forum user no avatar
Name: Martijn
21.01.2011
Posts: 25
Quote
Aw: Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

Thank you, but I know how to update. I'm using Joomshopping for 1,5 years now :)
Great product btw! :)

But it isn't working, like I described in my first post. I also installed the "fix" first before the update, but that wasn't the solution also.

Again, when I try to update, the file is uploaded to my server, but the update isn't made. JoomShopping is still version 3.2.7.


Letzte Ă„nderung: 15.01.2012 21:16
 
15.01.2012 21:29
#6
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16518
Quote
Aw: Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

Error?

 
15.01.2012 21:41
#7
Mctijn
Joomshopping forum user no avatar
Name: Martijn
21.01.2011
Posts: 25
Quote
Aw: Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

No error. The updater says "Completed", but the update isn't done. "About us page" says that the version is still 3.2.7.

 
15.01.2012 21:49
#8
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16518
Quote
Aw: Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

update file name?


strangely

 
15.01.2012 22:18
#9
Mctijn
Joomshopping forum user no avatar
Name: Martijn
21.01.2011
Posts: 25
Quote
Aw: Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

File name: JoomShopping-update-3.2.7-3.3.2.zip

 
16.01.2012 18:20
#10
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16518
Quote
Aw: Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

I do not know what the problem is.

 
17.01.2012 09:50
#11
Mctijn
Joomshopping forum user no avatar
Name: Martijn
21.01.2011
Posts: 25
Quote
Aw: Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

Can I do the update manually?

Overwrite the files of the update?

And run SQL batch?

Thanks!

 
17.01.2012 09:58
#12
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16518
Quote
Aw: Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

Yes.

 
19.01.2012 20:11
#13
Mctijn
Joomshopping forum user no avatar
Name: Martijn
21.01.2011
Posts: 25
Quote
Aw: Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

I installed a fresh copy of Joomshopping and it's solved now.
I had to add all products again. The problem with the links is now solved too.

 
13.07.2012 04:33
#14
kendor
Joomshopping forum user no avatar
Name: Kancho
29.04.2012
Posts: 1
Quote
Aw: Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

You had to download update packages and install them one by one ( install/update ) option of Component panel. In this way I've updated from 3.6.1 to 3.7.2 by 3 steps as follows
3.6.1 -> 3.7.0
3.7.0 -> 3.7.1
3.7.1 -> 3.7.2

 
28.10.2012 11:08
#15
challenge-r
Joomshopping forum user no avatar
Name: adam
13.09.2012
Posts: 70
Quote
Aw: Update 3.2.7 -> 3.3.2 won't work (JA Tiris template with built-in Joomshopping)

Im having trouble updating Joomshopping from 3.2.7 ---> I have tried the 3.2.7 ---> 3.3.2 but it keeps saying 'completed' but the version is still showing as 3.2.7

how do i go about updating manually?

 
Copyrights MAXXmarketing GmbH. All Rights Reserved