PHP Version 5.4.3 and Joom Shopping

21.08.2012 16:37
#1
Matt-Bucon
Joomshopping forum user no avatar
Name: Matt-Bucon
29.09.2011
Posts: 16
Quote
PHP Version 5.4.3 and Joom Shopping

Hi, I'm getting a lot of errors when trying to run Joom Shopping on a WAMP server (test site), using PHP version 5.4.3 - It works well with 5.3.5, and 5.2.x on a live site.

Any help appreciated.

Kind Regards,
Matt
PHP Version 5.4.3 and Joom Shopping


Joomla: 2.5.6
JoomShopping: latest - just downloaded it
PHP: 5.4.3
MySQL: 5.5.8
Website Url: WAMP Server
 
21.08.2012 16:38
#2
Matt-Bucon
Joomshopping forum user no avatar
Name: Matt-Bucon
29.09.2011
Posts: 16
Quote
Aw: PHP Version 5.4.3 and Joom Shopping

second screen shot


Letzte Änderung: 13.07.2015 10:50
 
21.08.2012 16:38
#3
Matt-Bucon
Joomshopping forum user no avatar
Name: Matt-Bucon
29.09.2011
Posts: 16
Quote
Aw: PHP Version 5.4.3 and Joom Shopping

third
Aw: PHP Version 5.4.3 and Joom Shopping


Letzte Änderung: 21.08.2012 16:38
 
21.08.2012 16:43
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16472
Quote
Aw: PHP Version 5.4.3 and Joom Shopping

Disable show strict

Strict - not Error.

Will be later fixed


Letzte Änderung: 21.08.2012 16:44
 
22.08.2012 10:34
#5
Matt-Bucon
Joomshopping forum user no avatar
Name: Matt-Bucon
29.09.2011
Posts: 16
Quote
Aw: PHP Version 5.4.3 and Joom Shopping

Thanks for the response,

Can you tell me where abouts that config setting is? I cannot seem to find it.

Thanks, Matt

 
22.08.2012 10:47
#6
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16472
Quote
Aw: PHP Version 5.4.3 and Joom Shopping

Change
error_reporting

use php.ini
or .htaccess

 
21.03.2014 17:40
#7
samosa
Joomshopping forum user no avatar
Name: cv c
21.03.2014
Posts: 8
Quote
Aw: PHP Version 5.4.3 and Joom Shopping

Hello!

I tried both solutions and nothing worked, maybe i did it wrong.

Can someone explain me how to run Joomshopping on PHP 5.4?

 
21.03.2014 18:31
#8
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16472
Quote
Aw: PHP Version 5.4.3 and Joom Shopping

Joomla configuration / error reporting: simple

Error?


Letzte Änderung: 21.03.2014 18:33
 
09.02.2015 15:18
#9
jeweber
Joomshopping forum user no avatar
Name: Jens-Erik
09.02.2015
Posts: 2
Quote
Aw: PHP Version 5.4.3 and Joom Shopping

Hi,

I ran into the same problem on our shop (installed by my predecessor) Last Friday I set the PHP version on the 1 & 1 configuration interface to 5.4 and the screen was full of errors. It's a shared server. I called the hotline, the staff member said now you can't set the PHP version per directory with .htaccess any more. I tried to set the "report error" setting in the Joomla settings to "none" (Joomla 2.5), but no success.

Now I have downloaded 3.20.1. Before I mess up our shop again, I'd like to ask: Is the problem fixed for that version?

Jens


Joomla: 2.5.18
JoomShopping: 3.6.1
PHP: 5.2 -> 5.4
MySQL: 5.1.73
 
10.02.2015 07:58
#10
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16472
Quote
Aw: PHP Version 5.4.3 and Joom Shopping

3.20.1 - error fixed .

 
Copyrights MAXXmarketing GmbH. All Rights Reserved