version 2.9.7 - gesetzes konformität herstellen

23.08.2012 15:20
#1
mrbernd
Joomshopping forum user no avatar
Name: Bernd
18.02.2010
Posts: 293
Quote
version 2.9.7 - gesetzes konformität herstellen

hallo,

ich habe mir vor einiger zeit den shop gekauft ( lizensiert für 199,- euro )
ich benutze den shop in der version 2.9.7 unter joomla 1.5.xx und würde diesen shop gerne weiter
einsetzen. meine frage: wie und wo, kann ich die button die geändert werden müssen finden und
entsprechend den neuen gesetzen ändern?


Joomla: 1.5.26
JoomShopping: 2.9.7
 
23.08.2012 17:55
#2
mrbernd
Joomshopping forum user no avatar
Name: Bernd
18.02.2010
Posts: 293
Quote
Aw: version 2.9.7 - gesetzes konformität herstellen

sorry, what about my question.
is it possible to edit the shop, to edit the buttons?
new german rules says, we have to modify the shop-bbuttons.

to change the buttons is really important!
thank you for your support


Joomla: 2.9.7
 
23.08.2012 18:42
#3
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16504
Quote
Aw: version 2.9.7 - gesetzes konformität herstellen

Sorry.
Many changes.

what exactly?

 
23.08.2012 20:10
#4
Dr.Rivera
Joomshopping forum user no avatar
Name: Jürgen
13.09.2010
Posts: 2251
Quote
Aw: version 2.9.7 - gesetzes konformität herstellen

Hallo Bernd,

den Buttonnamen kannst du in der Sprachdatei ändern.
Aber das ist halt nicht alles, was das neue Gesetz verlangt.
Deshalb ist das neue template defaultg entstanden. Kann jedoch erst ab Version 3.8 eingesetzt werden.
Es muss vorallem die Bestellseite verändert werden (step5).
Siehe
http://www.shopbetreiber-blog.de/wp-content/uploads/2012/06/120612_Muster-Bestellseite.pdf

Grüße


Letzte Änderung: 23.08.2012 20:14

Nicht ganz aktuell, aber vielleicht doch noch für einige hilfreich, das E-Book Joomshopping.
Bei Amazon (kindl) und xinxii (ePub):

http://www.amazon.de/JoomShopping-Joomla-Shop-Online-Shop-ebook/dp/B005L9D8MC

http://www.xinxii.com/joomshopping-der-joomla-shop-p-339561.html
 
24.08.2012 12:57
#5
mrbernd
Joomshopping forum user no avatar
Name: Bernd
18.02.2010
Posts: 293
Quote
Aw: version 2.9.7 - gesetzes konformität herstellen

hallo,

wie dem auch sei, ich kann aus diversen gründen die website nicht einfach auf joomla 2.5.x umstellen und
bin schon aus diesem grund gezwungen, wenn ich den shop weiter benutzen möchte, diesen zu überarbeiten.

ich kann mir vorstellen das es vielen nutzern so geht wie mir. es wäre sicherlich mehr als sinnvoll, wenn es kurzfristig seitens der hersteller eine lösung für dieses problem gibt. ( ein überarbeitetes, angepasstes neues template, oder was auch immer notwendig ist um den neuen gesetzen gerecht zu werden und man nicht gefahr läuft abgemahnt zu werden. )

wie ich bereits in einem anderen thread geschrieben habe, bin ich jemand, der diesen shop von anfang an auch finanziell unterstützt hat. und ich halte es für wichtig, das programmierer und firmen auch weiterhin in der lage sind, uns den anwendern, bzw. der breiten masse, diese software kostenlos zur verfügung zu stellen. ich bin auch gerne bereit meinen teil ( bezahlung ) dazu beizutragen, das dieses problem so schnell wie möglich gelöst wird.

herzliche grüße


Joomla: 2.9.7
 
24.08.2012 14:46
#6
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16504
Quote
Aw: version 2.9.7 - gesetzes konformität herstellen

what exactly?

 
24.08.2012 15:46
#7
mrbernd
Joomshopping forum user no avatar
Name: Bernd
18.02.2010
Posts: 293
Quote
Aw: version 2.9.7 - gesetzes konformität herstellen

hello,

it promptly should a template for version 2.9.7 will be created, or existing files should be modified so that the shop can be used again, without which it violates any applicable law.

what must be done exactly, and how the shop has seen from now, so the shop complies with German law targets and checks withstands can be found in the following link.

http://www.shopbetreiber-blog.de/wp-content/uploads/2012/06/120612_Muster-Bestellseite.pdf


I think as a provider of this shop system, contact certainly with the current requirements, which are required by the operator set of shops apart.

the laws in Germany are unfortunately very strict and always cause a large expense for all to meet the requirements of justice.

far as I know, there are for the current version JoomShopping already a template that the legal requirements in Germany will meet.

such a template, we also need the version 2.9.7

 
25.08.2012 22:01
#8
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16504
Quote
Aw: version 2.9.7 - gesetzes konformität herstellen

Before the update. Make backup copy. Your JoomShopping changes will be overwritten.
update_2.9.7_2.9.7g1.zip

 
Copyrights MAXXmarketing GmbH. All Rights Reserved