Error: ALERT NOT AUTH

02.11.2012 16:45
#1
agrupe
Joomshopping forum user no avatar
Name: Grupe
30.10.2012
Posts: 90
Quote
[Solved] Error: ALERT NOT AUTH

Hallo,

nachdem ich nun zu Joomla 2.5 und Joomshop 2.9.7 migrieren konnte (von Joomla 1.5/Virtuemart 1.1.9) bekomme ich beim AUfruf von Joomshop im Backend (configuration und install & upgrade) die Fehlermeldung "ALERT NOT AUTH". Somit komme ich nicht weiter, da ich keine weiteren Updates einspielen kann.

Woran kann es liegen?

-------------------

Why do I get the error messagew ALERT NOT AUTH after upgrading to Joomla 2.5/Joomshop 2.9.7 when I try to use components/joomshopping/configuration?

Everything else works fine.

Andreas


Letzte Ă„nderung: 03.11.2012 15:48
 
02.11.2012 19:44
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16480
Quote
Aw: Error: ALERT NOT AUTH

update joomshopping to 3.x

2.x for joomla 1.5
3.x for joomla 1.6-2.5

http://www.webdesigner-profi.de/joomla-webdesign/joomla-shop/downloads/updates.html?lang=en

 
03.11.2012 13:56
#3
agrupe
Joomshopping forum user no avatar
Name: Grupe
30.10.2012
Posts: 90
Quote
Aw: Error: ALERT NOT AUTH

I'd like to but how?

I came from Joomla 1.5/Virtuemart 1.1.9
Installed 2.9.7 and migrated the products from Virtuemart into Joomshop

Then unloaded all Joomshop tables, migrated into Joomla 2.5 with Joomshop 2.9.7 and imported all tabels again. That worked. But I can' access the menue items "configuration" and "install & upgrade". So I can't install the following updates.

Is there an 3.x version with the same table structure as 2.9.7 to get my old data migrated or what other way is usable?

Thanks for your time & help

Andreas

 
03.11.2012 14:16
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16480
Quote
Aw: Error: ALERT NOT AUTH

Extract archive upgrade-2.9.7-3.2.7.zip
and
copy file use FTP

 
03.11.2012 15:47
#5
agrupe
Joomshopping forum user no avatar
Name: Grupe
30.10.2012
Posts: 90
Quote
Aw: Error: ALERT NOT AUTH

Ahhh - thanks! I would have never thought about that.

I've upgraded to Joomla 2.5.6 and Joomshop 3.11.4 now.

As soon as I have fixed some other minor problems, I'll post a detailed how-to migrate from VM 1.1.9.

Thanks & have a nice weekend

Andreas


Letzte Ă„nderung: 03.11.2012 17:28
 
Copyrights MAXXmarketing GmbH. All Rights Reserved