Component Update 4.0.0 -> 4.1.0 mit ERROR Meldung

10.01.2013 12:29
#1
Maike
User Maike
Name: Bruno Löffel
20.10.2012
Posts: 50
Quote
Component Update 4.0.0 -> 4.1.0 mit ERROR Meldung

Hallo, habe bei dem Update von 3.12.3 auf 4.1.0 die Meldung "500 - JHtml: :bootstrap nicht unterstützt. Datei nicht gefunden."
Kann seitdem die Joomshopping Komponente auch nicht mehr aufrufen!
Woran liegt das?

Joomla 2.5.8
Joomshopping 3.12.3 (Bei dieser Version noch funktionsfähig)
Danke

Bruno


Joomla: 2.5.8
JoomShopping: 3.12.3
PHP: 5.3.17
MySQL: 5.1.66
Website Url: http://www.maike-kindergeschichten.de
 
10.01.2013 12:53
#2
Stickdealer
User Stickdealer
Name: Bjoern
05.10.2011
Posts: 634
Quote
Aw: Component Update 4.0.0 -> 4.1.0 mit ERROR Meldung

4.x ist nicht für Joomla 2.5

... nur für Joomla 3.0

 
10.01.2013 13:01
#3
Maike
User Maike
Name: Bruno Löffel
20.10.2012
Posts: 50
Quote
Aw: Component Update 4.0.0 -> 4.1.0 mit ERROR Meldung

Wie kann ich das Rückgängig machen?
Habe per FTP schon eine ältere Joomshopping Version aufgespielt, macht aber im Warenkorb ärger - Fatal Error

 
10.01.2013 13:17
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16504
Quote
Aw: Component Update 4.0.0 -> 4.1.0 mit ERROR Meldung

copy files for joomshopping 3.12.3

 
10.01.2013 13:45
#5
Maike
User Maike
Name: Bruno Löffel
20.10.2012
Posts: 50
Quote
Aw: Component Update 4.0.0 -> 4.1.0 mit ERROR Meldung

Danke, habe ein Akkeeba Backup eingespielt.
Alles ok.

 
10.01.2013 13:46
#6
Stickdealer
User Stickdealer
Name: Bjoern
05.10.2011
Posts: 634
Quote
Aw: Component Update 4.0.0 -> 4.1.0 mit ERROR Meldung

brunoloeffel - 10.01.2013 13:01
Wie kann ich das Rückgängig machen?
Habe per FTP schon eine ältere Joomshopping Version aufgespielt, macht aber im Warenkorb ärger - Fatal Error


Das Backup von vor der Installation einspielen, das wäre die perfekte Lösung.

Wenn du keines gemacht hast, dann hast du hiermit die wichtigste Lektion gelernt.

Ich empfehle akeebar für Backups...

 
10.01.2013 13:50
#7
Stickdealer
User Stickdealer
Name: Bjoern
05.10.2011
Posts: 634
Quote
Aw: Component Update 4.0.0 -> 4.1.0 mit ERROR Meldung

brunoloeffel - 10.01.2013 13:45
Danke, habe ein Akkeeba Backup eingespielt.
Alles ok.


Wir haben gleichzeitig gepostet ....

dann ist ja alles wieder im grünen Bereich ;-)

 
Copyrights MAXXmarketing GmbH. All Rights Reserved