Error Component Update 4.0.0 -> 4.1.0

12.02.2013 14:32
#1
widesign
Joomshopping forum user no avatar
Name: guida
05.07.2012
Posts: 1
Quote
Error Component Update 4.0.0 -> 4.1.0

I have joomla 2.5.9 and php 5.3.21

i was not updating JoomShopping and all went well until i reached Component Update 3.13.0 -> 3.13.1.

As another update was avaibable i made the 4.0.0 -> 4.1.0 update.

Now i realize this update is just for Joomla 3... but is to late...

All joomshopping links show the error 500 - JHtml: :bootstrap not permitted.

What can i do do return to 3.13 versions?


Joomla: 2.5.9
JoomShopping: 4 or 3.13.... in the limbo...
PHP: 5.3.21
MySQL: 5.1.66-cll
Website Url: http://www.peter-hess-academy.com.pt
 
12.02.2013 15:13
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16485
Quote
Aw: Error Component Update 4.0.0 -> 4.1.0

copy file joomshopping 3.13.1 (FTP)

 
Copyrights MAXXmarketing GmbH. All Rights Reserved