Can't register new users after updating 3.12.1 -> 3.14.3

04.06.2013 16:41
#1
sergioiknet
Joomshopping forum user no avatar
Name: sergio
07.05.2012
Posts: 3
Quote
Can't register new users after updating 3.12.1 -> 3.14.3

Hi.

I've been using joomshoping for a while and it has always worked out great for me.
I found out a problem last month though. I tried to update, as i always do, to the new version.

I was using 3.12.1 and updated to 3.14.2. Everything seemed to work fine except the user registration.
In the last step it says: INVALID TOKEN. That's all the error i get. I was hoping that the new update would fix this(3.14.3) but it did not.

For what i can understand the validation is not working correctly, i replaced 'site/controllers/user.php' with an older version of it and got it working.

Anyone else with this problem? Is this just my problem? Solutions?

Thanks in advance!


Joomla: 2.5.11
JoomShopping: 3.12.1
PHP: 5.3
 
04.06.2013 21:21
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16487
Quote
Aw: Can't register new users after updating 3.12.1 -> 3.14.3

http://www.webdesigner-profi.de/joomla-webdesign/joomla-shop/forum/posts/11/5324.html?lang=en#3

 
Copyrights MAXXmarketing GmbH. All Rights Reserved