Error after upgrading Joomla to version 2.5.14

03.08.2013 20:10
#1
yorgil
Joomshopping forum user no avatar
Name: Yorgil Thorn
21.05.2012
Posts: 30
Quote
Error after upgrading Joomla to version 2.5.14

Hello,

I have upgraded my Joomla site to version 2.5.14 - it is critical security upgrade and since then i have an error on any page with Joomshopping component. Here is that error:

Error loading component: com_jshopping, 1

I have upgraded Joomshopping to version 3.7.2
Next upgrades have information about template incompatibility with earlier versions, so i havent updated further.

Is it an error with compatibility with J 2.5.14 or something else. Can you help solve me that problem?

Regards
Przemek Szatkowski


Joomla: 2.5.14
JoomShopping: 3.7.2
Website Url: http://galeriakwiatow.net/index.php/sklep
 
03.08.2013 21:56
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16513
Quote
Aw: Error after upgrading Joomla to version 2.5.14

Try edit/save item menu shop.

+

see http://www.webdesigner-profi.de/joomla-webdesign/joomla-shop/forum/posts/7/955.html


Letzte Ă„nderung: 03.08.2013 21:56
 
05.08.2013 17:24
#3
yorgil
Joomshopping forum user no avatar
Name: Yorgil Thorn
21.05.2012
Posts: 30
Quote
Aw: Error after upgrading Joomla to version 2.5.14

Hello,

I edited/save menu item which directs to shop but it didnt help.
Also, i have found another problem. I cannot choose any Joomshopping type of menu item in any menu. I cannot make any new menu item correponding to my shop because there arent any Joomshopping type in 'Menu Item Type' choosing form.
Also in my main menu item which directs to shop i cant see any Menu Item Type (field is empty)

Here is my site address:
http://www.galeriakwiatow.net

And link to shop is named 'Sklep'

Regards
Przemek Szatkowski

 
05.08.2013 21:52
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16513
Quote
Aw: Error after upgrading Joomla to version 2.5.14

field is empty - not see field.

Please. only create item menu shop.


Letzte Ă„nderung: 05.08.2013 21:53
 
06.08.2013 00:28
#5
yorgil
Joomshopping forum user no avatar
Name: Yorgil Thorn
21.05.2012
Posts: 30
Quote
Aw: Error after upgrading Joomla to version 2.5.14

But i cannot make that menu item. I cant see any 'Menu type item' of Joomshopping on panel 'Select a Menu Item Type:'

So which type of menu i have to make?

Or maybe i would send you PM with login data?

 
06.08.2013 07:47
#6
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16513
Quote
Aw: Error after upgrading Joomla to version 2.5.14

select joomshopping / category -> save.

 
07.08.2013 08:32
#7
yorgil
Joomshopping forum user no avatar
Name: Yorgil Thorn
21.05.2012
Posts: 30
Quote
Aw: Error after upgrading Joomla to version 2.5.14

Hello,

I have done that but it didnt help.
Still i have errors in frontend and backend - on every page of Joomshopping.
And i think problem is serious because i cannot make any menu item of Joomshopping type. There arent any options in 'Menu Item Type' selection for Joomshopping.

 
07.08.2013 08:41
#8
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16513
Quote
Aw: Error after upgrading Joomla to version 2.5.14

empty menu - this is normal.

 
07.08.2013 09:15
#9
yorgil
Joomshopping forum user no avatar
Name: Yorgil Thorn
21.05.2012
Posts: 30
Quote
Aw: Error after upgrading Joomla to version 2.5.14

But i cannot add any menu item to any Joomshopping components. Is it normal?
And what can i do more to fix that page? All recomendations didnt work, or maybe i do something wrong. Maybe, if i would send you access data to my shop, you could look at it?

 
07.08.2013 09:21
#10
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16513
Quote
Aw: Error after upgrading Joomla to version 2.5.14

Send me privat message.

 
Copyrights MAXXmarketing GmbH. All Rights Reserved