Error - After installing upto 3.18.5 - please help

16.09.2014 16:35
#1
jacobsen
Joomshopping forum user no avatar
Name: john
15.02.2011
Posts: 288
Quote
Error - After installing upto 3.18.5 - please help

Error - After installing upto 3.18.5

Can not get past checkout/step4.

Please see Joomla! Debug Console below

Can you please help me.
Kind regards
Jacobsen


Joomla: 2..5.24
JoomShopping: 3.18.5
PHP: 5.3.10-1ubuntu3.14
MySQL: 5.5.38-0ubuntu0.12.04.1
Website Url: reska.dk

Letzte Änderung: 16.09.2014 17:34
 
16.09.2014 16:57
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16518
Quote
Aw: Error - After installing upto 3.18.5 - please help

javascript error?

problem add product to cart.

Add <jdoc:include type="message" /> in template joomla


Letzte Änderung: 16.09.2014 16:59
 
16.09.2014 18:04
#3
jacobsen
Joomshopping forum user no avatar
Name: john
15.02.2011
Posts: 288
Quote
Aw: Error - After installing upto 3.18.5 - please help

Hi

<jdoc:include type="message" />
was added in template. Do you have any idea what is might be?

Kind regards
Jacobsen


Letzte Änderung: 16.09.2014 18:14
 
16.09.2014 21:54
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16518
Quote
Aw: Error - After installing upto 3.18.5 - please help

Your website cookie need enable

EUs e-databeskyttelsesdirektivet
Denne hjemmeside bruger cookies til at styre godkendelse, navigation og andre funktioner. Ved at bruge vores hjemmeside, accepterer du at vi kan placere disse typer af cookies på din enhed, hvis du fravælger kan vi ikke garantere at alle sidens funktioner virker korrekt

Se vores privatlivspolitik

Se EUs direktiv om databeskyttelse inden for elektronisk kommunikation.

Jeg accepterer

(I think the problem for many people)


Send me test login.

 
17.09.2014 20:19
#5
jacobsen
Joomshopping forum user no avatar
Name: john
15.02.2011
Posts: 288
Quote
Aw: Error - After installing upto 3.18.5 - please help

I try to disable the plugin, it didn't work it is still the same problem.
I will send you the login, it seam that the problem in step4 is only related to customers there is part of a discount group in JoomShopping Plugin Auto discount v 1.1.1

Kind regards
Jacobsen


Letzte Änderung: 17.09.2014 21:32
 
17.09.2014 20:54
#6
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16518
Quote
Aw: Error - After installing upto 3.18.5 - please help

Configuration / shop function

Payment: Y.

 
17.09.2014 21:02
#7
jacobsen
Joomshopping forum user no avatar
Name: john
15.02.2011
Posts: 288
Quote
Aw: Error - After installing upto 3.18.5 - please help

No, it din't work.
I have never used this option before, and even if I turn it on, it still the same problem.

Kind regards
Jacobsen

 
18.09.2014 07:39
#8
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16518
Quote
Aw: Error - After installing upto 3.18.5 - please help

Works for me.

country: Denmark.

for all country set shipping prices!

 
18.09.2014 10:05
#9
jacobsen
Joomshopping forum user no avatar
Name: john
15.02.2011
Posts: 288
Quote
Aw: Error - After installing upto 3.18.5 - please help

It doesn't work for me or my customers there is in the group using joomShopping Plugin Auto discount

I try to put you in into JoomShopping Plugin Auto discount, and your account dosen,t work.
And is not working so I think there si a problem with the new version for joomshopping 3.18.5 and the JoomShopping Plugin Auto discount
You can test it yourselves. Your account is now set up in the JoomShopping Plugin Auto discount.

Thanks in advance and kind regards.
Jacobsen


Letzte Änderung: 18.09.2014 11:34
 
18.09.2014 10:39
#10
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16518
Quote
Aw: Error - After installing upto 3.18.5 - please help

I do not understand you.

Error shipping step or plugin auto discount!

 
18.09.2014 11:32
#11
jacobsen
Joomshopping forum user no avatar
Name: john
15.02.2011
Posts: 288
Quote
Aw: Error - After installing upto 3.18.5 - please help

The shop i not working for all the customers. The customers who is in the group, using the joomShopping Plugin Auto discount, stops at step4.


Kind regards
Jacobsen

 
18.09.2014 13:57
#12
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16518
Quote
Aw: Error - After installing upto 3.18.5 - please help

Work for my!

Problem in COUNTRY!

Set shipping price for country.

Send me user with bug.

 
18.09.2014 14:23
#13
jacobsen
Joomshopping forum user no avatar
Name: john
15.02.2011
Posts: 288
Quote
Aw: Error - After installing upto 3.18.5 - please help

Hi


Thank you for your help, I really appreciate it.

Kind regards
Jacobsen

 
Copyrights MAXXmarketing GmbH. All Rights Reserved