PHP version

25.02.2015 03:46
#1
victorybadges
Joomshopping forum user no avatar
Name: Nick
09.07.2012
Posts: 139
Quote
PHP version

Hello

I have been advised to upgrade my version of PHP from 5.2 to 5.4
I am on Joomla 2.5.17 and JS 3.16

What version of PHP is 3.16 compatible with
I also understand that JS 3.2.7 is the recommended version for JS 2.5
What is the recommended version of PHP is 3.2.7
Can I be on PHP 5.4 ?


Joomla: 2.5.17
JoomShopping: 3.16
PHP: 5.2.17
Website Url: victorybadges.com
 
08.03.2015 05:11
#2
victorybadges
Joomshopping forum user no avatar
Name: Nick
09.07.2012
Posts: 139
Quote
Aw: PHP version

Hello

can someone please respond to my message
thank you

 
08.03.2015 08:17
#3
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16494
Quote
Aw: PHP version

joomshopping 3.2.7 - php 5.2
Joomshopping 3.16+ - php 5.4

 
10.03.2015 03:08
#4
victorybadges
Joomshopping forum user no avatar
Name: Nick
09.07.2012
Posts: 139
Quote
Aw: PHP version

thank you

 
22.04.2015 12:03
#5
affseuropa
Joomshopping forum user no avatar
Name: Ulrike
17.02.2015
Posts: 12
Quote
Aw: PHP version

Hallo Webdesigner

Wir haben Joomshopping version 4.8

und wir möchten PHP gerne auf version 5.5.17 upgraden.

Ist PHP 5.5.17 kompatibel mit Joomshopping 4.8?

Danke für kurze Bestätigung bevor wir das upgrade machen.
Ulrike

 
22.04.2015 15:43
#6
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16494
Quote
Aw: PHP version

joomshopping 4.8 has not been tested php 5.5

 
Copyrights MAXXmarketing GmbH. All Rights Reserved