JoomShopping-3.20.1

29.03.2015 17:54
#1
toloekka
Joomshopping forum user no avatar
Name: Tom
16.01.2015
Posts: 5
Quote
JoomShopping and Joomla upgrade from 2.5.28 to 3.x.x

Hi.

I will upgrade Joomla from 2.5.28 to Joomla 3.x.x and I have JoomShopping 3.20.1, JoomShoppingCart 3.0.3 and JoomShoppingLogin 3.1.2 installed. Is those compatible with Joomla 3.x.x? If not, how do I upgrade, first upgrade those three JoomShopping extensions before upgrade Joomla to 3.x.x or first Joomla to 3.x.x and then the JoomShopping extensions?

Kind regards
Tom Løkka


Joomla: 2.5.28
JoomShopping: 3.20.1
PHP: 5.4.28
MySQL: 5.5.42-cll
Website Url: http://www.atlebrenden.no/index.php/nettbutikk

Letzte Änderung: 29.03.2015 17:56
 
29.03.2015 21:03
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16487
Quote
Aw: JoomShopping-3.20.1

https://www.webdesigner-profi.de/joomla-webdesign/joomla-shop/forum/posts/7/4884.html?lang=en

 
30.03.2015 10:39
#3
toloekka
Joomshopping forum user no avatar
Name: Tom
16.01.2015
Posts: 5
Quote
Aw: JoomShopping-3.20.1

«Joomshopping upgrade 3.x to 4.x (variant 1)». I cant find an update from 3.20.1 (as I have) to 4.8.0, only 3.20.0 to 4.8.0 but I assume that I can use 3.20.0 to 4.8.0?

«Joomshopping upgrade 3.x - 4.x (Move data)». Is this just a guide if I install JoomShopping 4.x on a new site and will have my old JoomShopping 3.20.1 data from my existing site to the new site?
And this «Move data» guide won’t be necessary if I use the guide «Joomshopping upgrade 3.x to 4.x (variant 1)» I assume?

Thanks for answering :)
Kind regards
Tom Løkka

 
31.03.2015 07:41
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16487
Quote
Aw: JoomShopping-3.20.1

Use variant 1 or variant2.

 
31.03.2015 11:17
#5
toloekka
Joomshopping forum user no avatar
Name: Tom
16.01.2015
Posts: 5
Quote
Aw: JoomShopping-3.20.1

Ok, thanks :)

Kind Regards
Tom Løkka

 
Copyrights MAXXmarketing GmbH. All Rights Reserved