UPdate von 2.5. joomla auf 3.0 joomshopping von 3. auf 4.

16.07.2015 14:20
#1
PabloJuan15
Joomshopping forum user no avatar
Name: Pablo
16.07.2015
Posts: 2
Quote
UPdate von 2.5. joomla auf 3.0 joomshopping von 3. auf 4.

Leider kam bei der installation folgender fehler:

Warnung

Component Install: Another component is already using directory: /mnt/webu/b3/56/5103156/htdocs/joomla/components/com_jshopping
Fehler

Fehler bei der Komponenten-Installation!

wer ideen warum?

 
17.07.2015 07:45
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16509
Quote
Aw: UPdate von 2.5. joomla auf 3.0 joomshopping von 3. auf 4.

https://www.webdesigner-profi.de/joomla-webdesign/joomla-shop/forum/posts/7/4884.html?lang=en

 
20.07.2015 08:00
#3
PabloJuan15
Joomshopping forum user no avatar
Name: Pablo
16.07.2015
Posts: 2
Quote
Aw: UPdate von 2.5. joomla auf 3.0 joomshopping von 3. auf 4.

Danke dafür.

Habe aber nun die aktuellste Version 4.10 runtergeladen : sowohl als zip ging nicht, da die Installation nur in der Verwaltung zu sehen war allerdings nicht bei komponenten

danach manuell gelöscht anders gings nicht und als "PFad" installiert,

direkt nach der installation kam ein weißer Bildschirm und mehr nicht.

Resultat: wieder nur in der Verwaltung sichtbar.

woran liegt das ?
Joomlaversion ist. 3.4.3

 
20.07.2015 21:36
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16509
Quote
Aw: UPdate von 2.5. joomla auf 3.0 joomshopping von 3. auf 4.

Update joomshopping to 3.20
....

 
Copyrights MAXXmarketing GmbH. All Rights Reserved