error

30.12.2012 02:00
#1
cask_one
Joomshopping forum user no avatar
Name: Zuckschwerdt Stephan
28.12.2012
Posts: 3
Quote
error

Hallo

Bin relativ unerfahren mit Joomla und habe die version 2.5 installiert um den Joomshop zu testen.die komponente
wird zwar nach der installation aufgeführt, lässt aber keine einstellungen zu.
fehlermeldung die ich bekomme (aehnliche fehlermeldung kommt auch bei jeder anderne art von joomshoping "optionen"

Fatal error: Class JshoppingControllerConfig cannot extend from interface JController in /home/httpd/vhosts/zu2.ch/subdomains/shop/httpdocs/joomla/administrator/components/com_jshopping/controllers/config.php on line 13

vieleicht kann mir da jemand ein tip geben, an was es liegt.
die schriebrechte sollten eigentlich i.o sein.

 
30.12.2012 11:39
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16504
Quote
Aw: error

Version problem

joomla 2.5 use joomshopping 3.x
joomla 3 use joomshopping 4.x

 
31.12.2012 11:44
#3
cask_one
Joomshopping forum user no avatar
Name: Zuckschwerdt Stephan
28.12.2012
Posts: 3
Quote
Aw: error

ok klar - danke habe 2.5.8installiert jetzt gehts

 
Copyrights MAXXmarketing GmbH. All Rights Reserved