Sh404sef Component

30.09.2013 11:39
#1
garsol
Joomshopping forum user no avatar
Name: gar
23.08.2013
Posts: 1
Quote
Sh404sef Component

Hi MM

im running the latest version of Joomshopping and need to know if the latest version of Sh404sef is compatible with it?

Running Joomla 2.5.14 and the ;atest release of Joomshopping.

And if it is not compatible, what SEO Component is?

Great component you got here!

Thanks


Joomla: 2.5.14
JoomShopping: 3.15.3
PHP: 5.3.27

Letzte Ă„nderung: 30.09.2013 11:41
 
Copyrights MAXXmarketing GmbH. All Rights Reserved