AcyMailing Newsletter Addon 1.0.5 with Joomla! 2.5.19 does not work

25.03.2014 19:13
#1
deliziemessinesi
Joomshopping forum user no avatar
Name: Andrea
18.02.2014
Posts: 5
Quote
AcyMailing Newsletter Addon 1.0.5 with Joomla! 2.5.19 does not work

Hello,
Using Joomla! 2.5.18, AcyMailing 4.5.1 and 3.16.2 joomshopping: with the upgrade "AcyMailing Newsletter addon 1.0.5" I added in the registration form "new customer" field "Subscribe to newsletters" with the ckeck box.
I created a new Joomla! (2.5.19) with AcyMailing 4.5.1 and 3.16.2 joomshopping: here the addon does not work even if I set the same way the plugin.
Can I get help?

Thank you.
AcyMailing Newsletter Addon 1.0.5 with Joomla! 2.5.19 does not work


Joomla: 2.5.19
JoomShopping: 3.16.2
PHP: 5.4.7
MySQL: 5.5.27

Letzte Ă„nderung: 26.03.2014 02:37
 
26.03.2014 10:57
#2
deliziemessinesi
Joomshopping forum user no avatar
Name: Andrea
18.02.2014
Posts: 5
Quote
Aw: AcyMailing Newsletter Addon 1.0.5 with Joomla! 2.5.19 does not work

Hello,
I continued to test the options, and I found out that the addon works on the "registration" as the login page no.
Let me explain: if the configuration page ->
Payment -> "Display the registration form on the Login page" -> check is selected on the form do not see the field "Subscribe to newsletters" while on the registration page you (I attach the screenshot).

It's a bug?

You do not need any assistance request can be closed.

Thank you.
Aw: AcyMailing Newsletter Addon 1.0.5 with Joomla! 2.5.19 does not work


Letzte Ă„nderung: 26.03.2014 11:01
 
12.04.2014 11:00
#3
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16487
Quote
Aw: AcyMailing Newsletter Addon 1.0.5 with Joomla! 2.5.19 does not work

Install joomshopping 3.16.4

 
03.06.2015 06:50
#4
ramiabdel
Joomshopping forum user no avatar
Name: Rami
26.08.2013
Posts: 16
Quote
Aw: AcyMailing Newsletter Addon 1.0.5 with Joomla! 2.5.19 does not work

Hello,

Is the acymailing newsletter add on compatible with joomla 3.0+. On the page it only show compatible with 2.5.

https://www.webdesigner-profi.de/joomla-webdesign/shop/addons/addon-acymailing-newsletter.html?lang=en

Thanks.

 
03.06.2015 07:49
#5
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16487
Quote
Aw: AcyMailing Newsletter Addon 1.0.5 with Joomla! 2.5.19 does not work

Will be later (new version)

 
Copyrights MAXXmarketing GmbH. All Rights Reserved