Versionen Kaufmodule

07.10.2014 10:29
#1
cocoon
Joomshopping forum user no avatar
Name: cocoon
13.01.2012
Posts: 235
Quote
Versionen Kaufmodule

Hi, wenn bei Kaufmodulen oder Plugins die JS-Version oder Joomla-Vesion nicht in Klammern steht wie z.B. "Related product slider 1.1.2 (for jQuery 1.8.2+) Download" sind diese dann für js 4.7.0 bzw. joomla 3.3.x geeignet?

 
07.10.2014 11:35
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16480
Quote
Aw: Versionen Kaufmodule

Compatibility JoomShopping: 3.14.0 / 4.2.0 or higher - works for joomla 3.x and joomshopping 4.7.0

See your version jquery

 
07.10.2014 11:54
#3
cocoon
Joomshopping forum user no avatar
Name: cocoon
13.01.2012
Posts: 235
Quote
Aw: Versionen Kaufmodule

ja, das war ein Beispiel (vielleicht ungeeignet), wie ist es mit dieser Version:

Addon Deployed list attribute 1.0.8 Download

für js 3.x.x und 4.x.x und joomla 2.x.x und 3.x.x geeignet?

 
07.10.2014 13:39
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16480
Quote
Aw: Versionen Kaufmodule

Compatibility Joomla: 2.5 - 3.x
Compatibility JoomShopping: 3.14.3 / 4.2.2 or higher

minimum version joomshopping 3.14.3 (for 3.x)
minimum version joomshopping 4.2.2 (for 4.x)

 
07.10.2014 13:53
#5
cocoon
Joomshopping forum user no avatar
Name: cocoon
13.01.2012
Posts: 235
Quote
Aw: Versionen Kaufmodule

danke für die Auskunft, wäre ganz gut wenn es eine Info am Produkt gäbe.

thanks.

 
07.10.2014 19:23
#6
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16480
Quote
Aw: Versionen Kaufmodule

I do not understand you?

 
08.10.2014 09:21
#7
cocoon
Joomshopping forum user no avatar
Name: cocoon
13.01.2012
Posts: 235
Quote
Aw: Versionen Kaufmodule

hi, habe soeben auf xampp unter joomla 3.3.6 js 3.7.0 installiert, dann das js-plugin-product-navigatiron 1.1.4 über joomla installiert, danach kommt beim frontend-aufruf eine weiße seite, diese bleibt auch weiß nach der deinstallation des plugin.

 
08.10.2014 10:51
#8
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16480
Quote
Aw: Versionen Kaufmodule

joomshopping 4.7.0?

url?
admin login?
(privat)


Letzte Änderung: 08.10.2014 10:51
 
08.10.2014 10:56
#9
cocoon
Joomshopping forum user no avatar
Name: cocoon
13.01.2012
Posts: 235
Quote
Aw: Versionen Kaufmodule

läuft auf localhost unter xampp ubuntu, trotzdem?
sorry war natürlich 4.7.0


Letzte Änderung: 08.10.2014 10:59
 
08.10.2014 16:45
#10
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16480
Quote
Aw: Versionen Kaufmodule

--läuft auf localhost unter xampp ubuntu, trotzdem?

yes

 
08.10.2014 17:04
#11
cocoon
Joomshopping forum user no avatar
Name: cocoon
13.01.2012
Posts: 235
Quote
Aw: Versionen Kaufmodule

danke,habe es gefunden, muss nur die index.php im Browser anfügen, dann geht es.

 
Copyrights MAXXmarketing GmbH. All Rights Reserved