Error after Update

22.09.2015 08:40
#1
abalorio
Joomshopping forum user no avatar
Name: abalorio
19.06.2013
Posts: 39
Quote
Error after Update with the card (3.14.3 > 4.10.5)

Hello, i make a update step by step. All works and with the database-Tool i saw 0 error. When i try to buy something... put the product into the card. Fine! But when i want go to the card i became the message: Fehler: 500, Please install component "joomshopping". First i think the problem is the QuickCheckOut, i make a update too. But the shop downt work.

Thanks for help.


Joomla: 3.4.4.
JoomShopping: 4.10.5

Letzte Ă„nderung: 22.09.2015 08:56
 
22.09.2015 15:18
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16517
Quote
Aw: Error after Update

need update old module.

 
22.09.2015 16:22
#3
abalorio
Joomshopping forum user no avatar
Name: abalorio
19.06.2013
Posts: 39
Quote
Aw: Error after Update

Sorry but i install all new modules. All what i found. Which module you think i need too? Thanks for your time and help.
Aw: Error after Update


Letzte Ă„nderung: 22.09.2015 17:44
 
22.09.2015 19:19
#4
abalorio
Joomshopping forum user no avatar
Name: abalorio
19.06.2013
Posts: 39
Quote
Aw: Error after Update

Okay, i found the problem. The Modul "Jshopping Currencies" is the Problem. If i disable this module the shopping cart it works.

Where i found the "Jshopping Currencies" new Module?

 
23.09.2015 19:54
#5
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16517
Quote
Aw: Error after Update

https://www.webdesigner-profi.de/joomla-webdesign/shop/modules.html?lang=en

 
Copyrights MAXXmarketing GmbH. All Rights Reserved