J-Query Problems

24.03.2012 02:06
#1
stevelees
Joomshopping forum user no avatar
Name: Steve
31.08.2011
Posts: 10
Quote
J-Query Problems

Why does JoomShopping load J-Query 1.6.2 when:

a) J-Query is already loaded onto the site
b) It is a newer version of J-Query that is on the site already

and...

c) Why is it that JoomShopping is incompatible with later versions of J-Query?

My problem is that we use Zoo and WidgetKit from YooThemes both of which work with the latest version of J-Query and not the earlier version that JoomShopping loads. So when we code out the J-Query 1.6.2 leaving the attest version in it's place, certain functions of JoomShopping stop working, such as:

a) Can no longer remove images from a product
b) Can not remove Related products

There is likely more problems that I have yet to find, but that is the list so far.

So, what is the answer here?

Why doesn't JoomShopping use the latest J-Query set?


Joomla: 2.5.3
JoomShopping: 3.5.1
Website Url: www.wickeddigital.com.au

Letzte Ă„nderung: 24.03.2012 02:49
 
24.03.2012 03:16
#2
stevelees
Joomshopping forum user no avatar
Name: Steve
31.08.2011
Posts: 10
Quote
Aw: J-Query Problems

OK, worked out why the admin side was not working: By removing the JoomShopping installed J-query, it removes it from the admin. So we have fixed that, so the question remains, why not install the latest version and not the old version?

 
Copyrights MAXXmarketing GmbH. All Rights Reserved