No images are displayed in the new article. After upgrading to 4.8.1

14.01.2015 19:24
#1
geovany
Joomshopping forum user no avatar
Name: GEOVANY
28.08.2014
Posts: 4
Quote
No images are displayed in the new article. After upgrading to 4.8.1

I updated to version 4.8.1 and when I create a new article and upload the image, this is not shown. I tried with different images and does not work. Active debug mode but I see no problems.
When I create categories, I have no problem to upload the image.
I searched the forum and can not find anything.
I have seen the following link but gives me the errors shown here:
http://www.webdesigner-profi.de/joomla-webdesign/joomla-shop/forum/posts/12/8769.html?lang=en
I need your help.
Attachment sequence of images
thank you very much
No images are displayed in the new article. After upgrading to 4.8.1
Error_joomshoping.zip


Joomla: 3.3.6 Stable
JoomShopping: 4.8.1
PHP: 5.4.36
MySQL: 5.5.40-cll
Website Url: http://www.memoriasoriginales.com/
 
15.01.2015 07:43
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16475
Quote
Aw: No images are displayed in the new article. After upgrading to 4.8.1

See FTP
Folder access
components\com_jshopping\files\img_products\

See configuration
lib/default_config.php

$config->image_product_live_path = $config->live_path."files/img_products"; ?
$config->image_product_path = $config->path."files/img_products"; ?

 
15.01.2015 16:50
#3
geovany
Joomshopping forum user no avatar
Name: GEOVANY
28.08.2014
Posts: 4
Quote
Aw: No images are displayed in the new article. After upgrading to 4.8.1

Hi, I have checked the "components \ com_jshopping \ files \ img_products \" folder and if you are and have the appropriate permissions.
I have checked the "lib / default_config.php" file and right.
What else I can do?
Aw: No images are displayed in the new article. After upgrading to 4.8.1
Acceso_a_carpeta.png

 
15.01.2015 19:23
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16475
Quote
Aw: No images are displayed in the new article. After upgrading to 4.8.1

Try set 755 or 775

 
15.01.2015 22:42
#5
geovany
Joomshopping forum user no avatar
Name: GEOVANY
28.08.2014
Posts: 4
Quote
Aw: No images are displayed in the new article. After upgrading to 4.8.1

Hi, I've tried both ways and still can not upload the images.
What else I can do?

 
16.01.2015 07:52
#6
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16475
Quote
Aw: No images are displayed in the new article. After upgrading to 4.8.1

url?
admin login?
ftp?
(privat)

 
16.01.2015 21:33
#7
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16475
Quote
Aw: No images are displayed in the new article. After upgrading to 4.8.1

Problem in configuration

image width & height = 0

Set width or height > 0

 
16.01.2015 22:24
#8
geovany
Joomshopping forum user no avatar
Name: GEOVANY
28.08.2014
Posts: 4
Quote
Aw: No images are displayed in the new article. After upgrading to 4.8.1

excellent, many thank you very much for your help.
I've made the changes and has solved the problem.
But that he had not changed, perhaps with updating these parameters are reset to 0.
Thank you very much for the help

 
Copyrights MAXXmarketing GmbH. All Rights Reserved