Module Filter 4.0.0. - bug - wrong "count position" for some links

02.04.2015 07:13
#1
J.
Joomshopping forum user no avatar
Name: Radik
22.03.2011
Posts: 27
Quote
Module Filter 4.0.0. - bug - wrong "count position" for some links

Hi

it is not possible to disable your module (in desired module position) correctly (for any menu link) - see image 2.
For example you want for your cart (.../cart/view.html) full width of template but because of your module it is not possible. There is blank space.

If is your module only one on left or right side of template (position-7 and position-8 in Protostar template) and if you are not in the list of products of joomshopping category, your module is not displayed, BUT joomla is counting your (empty) module as valid/displayed in the (empty) left or right colum of template. see image 2

If you turn OFF module, in module manager, template has correct design - and there are no blank columns (because of empty joomshooping module) - see image 3

thanks for quick fix of this module posiot bug.

image 1:
Module Filter 4.0.0. - bug - wrong "count position" for some links

image 2:
Module Filter 4.0.0. - bug - wrong "count position" for some links

image 3:
Module Filter 4.0.0. - bug - wrong "count position" for some links


Joomla: 3.4.1
JoomShopping: 4.9.2
PHP: 5.4.4
MySQL: 5.5.25a

Letzte Ă„nderung: 02.04.2015 07:17
 
02.04.2015 07:48
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16487
Quote
Aw: Module Filter 4.0.0. - bug - wrong "count position" for some links

Problem in your template.

 
02.04.2015 08:14
#3
J.
Joomshopping forum user no avatar
Name: Radik
22.03.2011
Posts: 27
Quote
Aw: Module Filter 4.0.0. - bug - wrong "count position" for some links

hi,

no, problem is in the module - that situation is also with Protostar template, and with any other template - try any, and it is not possible that every template has this problem... with any other module there is no this problem, only with your (my template, even with Protostar tempalte).

Try and see (you know your tempaltes, if they works). But your module must be only one in the column...
Obviously is problem in your module. Please be fair and double check the problem. I am shure, that this is Module Filter 4.0.0 bug.
Thanks for fix.

See standard Joomla template (Protostar):
Aw: Module Filter 4.0.0. - bug - wrong "count position" for some links


Letzte Ă„nderung: 02.04.2015 08:18
 
Copyrights MAXXmarketing GmbH. All Rights Reserved