VirtueMart Import Addon - Auch für Joomla 3.6 mit Joomshopping 4?

27.07.2016 11:07
#1
homeedition
Joomshopping forum user no avatar
Name: Mirco
05.08.2009
Posts: 92
Quote
VirtueMart Import Addon - Auch für Joomla 3.6 mit Joomshopping 4?

Hallo,

ich habe einen alten VirtuemartShop (Version 1.1.9) in Joomla 1.5 und würde diesen Shop gerne in JoomShopping 4 neu Aufsetzen.

In den Erweiterungen habe ich "VirtueMart Import Addon" gefunden, dies ist aber nur bis Joomla Version 2.5 kompatibel.
Gibt es eine Möglichkeit "VirtueMart Import Addon" auch unter Joomla 3 mit Joomshopping 4 zu benutzen?

Vielen Dank :)


Joomla: Joomla! 3.6.0
JoomShopping: 4.14.2
PHP: 5.6.12
MySQL: 5.6.19
 
27.07.2016 12:19
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16493
Quote
Aw: VirtueMart Import Addon - Auch für Joomla 3.6 mit Joomshopping 4?

https://www.webdesigner-profi.de/joomla-webdesign/shop/import-export/virtuemart-import-.html?lang=en

VirtueMart Import 1.5 (JoomShopping 2.9.3+, VM 1.1.9+)

 
27.07.2016 15:22
#3
homeedition
Joomshopping forum user no avatar
Name: Mirco
05.08.2009
Posts: 92
Quote
Aw: VirtueMart Import Addon - Auch für Joomla 3.6 mit Joomshopping 4?

Geht leider auch nicht.

Fehlerseite: Missing field in database: jshopImportExport   ie_id.

Das scheint nicht für Joomla 3.6 kompatiebel zu sein.

 
27.07.2016 19:00
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16493
Quote
Aw: VirtueMart Import Addon - Auch für Joomla 3.6 mit Joomshopping 4?

VirtueMart Import 1.5 (JoomShopping 2.9.3+, VM 1.1.9+)
For joomla 1.5

 
Copyrights MAXXmarketing GmbH. All Rights Reserved