Simple Import not working

06.10.2011 04:23
#1
hostactiva
Joomshopping forum user no avatar
Name: leonardo
15.07.2011
Posts: 10
Quote
Simple Import not working

Hello,

I am using simple import option; my CSV file "export.csv" reads like this:

product_id;ean;qty;date;price;tax;category;name;short_description;description
1;BT200;1;31/08/11 15:10;8000.00;19.00;Test;Test;Test;Test

But even if the import says "Completed" when I go to the product list there is nothing!!!
Its not importing anything, not the single sample data from my very simple csv file!!!

I am assured all files and folders have correct chmod; safe_mode id OFF and i am using the latest version of component and Joomla as today.

Am I missing anything with the import function?


Joomla: 1.7.1
JoomShopping: 3.2.7
PHP: 5.2.17
MySQL: 5.0.92-community
 
06.10.2011 08:08
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 19066
Quote
Aw: Simple Import not working

Set fields separator as ;

 
06.10.2011 20:48
#3
hostactiva
Joomshopping forum user no avatar
Name: leonardo
15.07.2011
Posts: 10
Quote
Aw: Simple Import not working

Where do I set that up in the "Simple Import in CSV iso-8859-1" plugin?

Anyways, I had changed my CSV file to COMMA, and other separator values and NONE works. nothing is imported. I am missing something with the configuration or something?

I have also installed "Simple Import in CSV UTF8" and it doesn't work either.
Aw: Simple Import not working

 
06.10.2011 20:48
#4
hostactiva
Joomshopping forum user no avatar
Name: leonardo
15.07.2011
Posts: 10
Quote
Aw: Simple Import not working

Import says it completed
Aw: Simple Import not working

 
06.10.2011 20:49
#5
hostactiva
Joomshopping forum user no avatar
Name: leonardo
15.07.2011
Posts: 10
Quote
Aw: Simple Import not working

But there is nothing in the product list.
Aw: Simple Import not working

 
06.10.2011 20:58
#6
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 19066
Quote
Aw: Simple Import not working

webdesigner - 06.10.2011 08:08
Set fields separator as ;

Sorry. I made ​​a mistake.

Try enable debug mode.
administrator/index.php?option=com_config

Debug System (Y)

 


Copyrights MAXXmarketing GmbH. All Rights Reserved
Durch die Nutzung dieser Website stimme ich zu, dass Cookies zur optimalen Gestaltung der Website sowie zur Analyse der Nutzung der Website verwendet werden. Weiterführende Informationen finden Sie hier. OK, einverstanden.