Universal Import stops uploading without error message

23.06.2012 11:04
#1
uschauen
Joomshopping forum user no avatar
Name: Uli Schauenberg
05.05.2012
Posts: 20
Quote
Universal Import stops uploading without error message

Dear,

I am using the universal Import tool.
So far I was uploading smaller files without any issues (all around 1MB). Now I am uploading a file 6,265.07 KiB - 4237 records.
The running screen shows that the import process has started - but then it stops after some hundred records and does not continue (I left it for 30m to see if something still happens). My first thought was that there might be something wrong with this particular record. But when I restart the import process it stops at a different record - either a later record or an earlier record - this is not consistent.
I tried several times to restrat the import process without success - it never imports all records.
Anything else I could check?

Screenshot example 1:
...
Lade PID 2531 Bild (1/1) "/kunden/282646_51503/utronic/components/com_jshopping/files/img_products/B330160A.jpg"... ERFOLGREICH
PID 2532 gespeichert
Lade PID 2532 Bild (1/1) "/kunden/282646_51503/utronic/components/com_jshopping/files/img_products/B333880A.jpg"...
Stops at record 532

Screenshot example 2:
...
Lade PID 2692 Bild (1/1) "/kunden/282646_51503/utronic/components/com_jshopping/files/img_products/H233360A.jpg"... ERFOLGREICH
PID 2693 gespeichert
Lade PID 2693 Bild (1/1) "/kunden/282646_51503/utronic/components/com_jshopping/files/img_products/H235810A.jpg"... ERFOLGREICH
Stops at record 732

Screenshot example 2:
...
Lade PID 2280 Bild (1/1) "/kunden/282646_51503/utronic/components/com_jshopping/files/img_products/D080190A.jpg"... ERFOLGREICH
PID 2281 gespeichert
Lade PID 2281 Bild (1/1) "/kunden/282646_51503/utronic/components/com_jshopping/files/img_products/D080120A.jpg"... ERFOLGREICH
Stops at record 251


Joomla: Joomla! 2.5.4
JoomShopping: Version 3.7.2
PHP: 5.2.13
MySQL: 5.1.60-log
Website Url: http://www.utronic.de
 
23.06.2012 11:39
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16517
Quote
Aw: Universal Import stops uploading without error message

Need to configure php

set max_execution_time 0

 
23.06.2012 15:43
#3
uschauen
Joomshopping forum user no avatar
Name: Uli Schauenberg
05.05.2012
Posts: 20
Quote
Aw: Universal Import stops uploading without error message

thx. I have changed the setting in the php.ini. I have also verified in the joomla php-information that it is set correctly - here the copy and paste:

max_execution_time 0 0

The issue is unfortunatley still the same. The import stops after a while. Any other parameter that should be adjusted?
Thx again.

 
23.06.2012 20:06
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16517
Quote
Aw: Universal Import stops uploading without error message

Maybe problem server

Most of the load for a long time - the server stops process

 
24.06.2012 18:33
#5
uschauen
Joomshopping forum user no avatar
Name: Uli Schauenberg
05.05.2012
Posts: 20
Quote
Aw: Universal Import stops uploading without error message

My site is hosted at DomainFactory, as ManagedHosting. I doubt that there is a limitation.
But I will check with them as well. Could you please let me know the name of the php script that runs this process?
Also just as a hint. I uploaded the file to the server and started the import process via url.
It stops exactly after 40 seconds. This behaviour can be reproduced, irrespective of the max_execution_time setting.

 
24.06.2012 20:13
#6
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16517
Quote
Aw: Universal Import stops uploading without error message

index.php

 
Copyrights MAXXmarketing GmbH. All Rights Reserved