Paypal HTTP 1.1

06.09.2013 16:49
#1
vem427
Joomshopping forum user no avatar
Name: Mike V
25.09.2011
Posts: 7
Quote
Paypal HTTP 1.1

Have recieved notice from Paypal thta script needs to use HTTP 1:1 plus some other points. Is there an update available using Joomla 1.5 and Joomshopping ver 2.8 (updating to Joomla 3.0 later this year)


Joomla: 1.5
JoomShopping: 2,8
 
06.09.2013 19:15
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16494
Quote
Aw: Paypal HTTP 1.1

Update to new version joomshopping and joomla.

or try update only paypal

 
08.09.2013 22:39
#3
vem427
Joomshopping forum user no avatar
Name: Mike V
25.09.2011
Posts: 7
Quote
Aw: Paypal HTTP 1.1

webdesigner - 06.09.2013 19:15
Update to new version joomshopping and joomla.

or try update only paypal


As an update to lastest Joomla and Joomshoppimng will not be ready before end of October could you describe how to "update only paypal"?

many thanks

 
09.09.2013 07:49
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16494
Quote
Aw: Paypal HTTP 1.1

update files
components\com_jshopping\payments\...

 
09.09.2013 10:58
#5
vem427
Joomshopping forum user no avatar
Name: Mike V
25.09.2011
Posts: 7
Quote
Aw: Paypal HTTP 1.1

I understand where the location of the files are, Are you saying that I need to update the PHP files myself or can I use the Paypal files from newer version of Joomshopping and if so, which version would be the right one to use.

Best regards

 
12.09.2013 08:09
#6
vem427
Joomshopping forum user no avatar
Name: Mike V
25.09.2011
Posts: 7
Quote
Aw: Paypal HTTP 1.1

Anyone else with any useful ideas?

 
16.09.2013 18:53
#7
vem427
Joomshopping forum user no avatar
Name: Mike V
25.09.2011
Posts: 7
Quote
Aw: Paypal HTTP 1.1

webdesigner - 09.09.2013 07:49
update files
components\com_jshopping\payments\...


Could you expand on this please

 
Copyrights MAXXmarketing GmbH. All Rights Reserved