Ask a question about a product

12.04.2012 17:45
#1
wollicious
Joomshopping forum user no avatar
Name: Ch.Wollm
11.04.2012
Posts: 3
Quote
Ask a question about a product

Hallo - entschuldigt im vorraus mein Crossposting -,

ich habe mir das Addon bzw. das Plugin http://www.webdesigner-profi.de/joomla-webdesign/shop/addons/ask-question-about-product.html?lang=de heute gekauft, im JoomShopping installiert und auch aktiviert unter "Plugins".

Nun möchte ich dieses Plugin gern in meine Produktinformationen implementieren, komm aber an dieser Stelle nicht weiter.

Kann mir jemand in an dieser Stelle weiterhelfen?

Ich danke im vorraus!

Mfg


Joomla: 1.7.1
JoomShopping: 3.2.7
 
12.04.2012 21:04
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16480
Quote
Aw: Ask a question about a product

Url?
Joomshopping version?
Joomshopping template?

 
12.04.2012 21:38
#3
wollicious
Joomshopping forum user no avatar
Name: Ch.Wollm
11.04.2012
Posts: 3
Quote
Aw: Ask a question about a product

Joomshopping Version 3.2.7
Default / Eigenkonzipiert


Letzte Änderung: 13.04.2012 07:52
 
13.04.2012 07:35
#4
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16480
Quote
Aw: Ask a question about a product

Ask a question about product
Compatibility JoomShopping: 3.4.0 or higher

 
13.04.2012 08:40
#5
Kale
User Kale
Name: Kale
02.12.2011
Posts: 136
Quote
Aw: Ask a question about a product

Also wenn deine Versionsangaben stimmen,dann musst du dich nicht wundern, dass was nicht funktioniert. Du solltest schon darauf achten, immer die aktuellsten Versionen aller deiner Komponenten, Module, Addons und Plugins und Coredateien zu verwenden.

Wie du ja gesehen hast, sucht man sich sonst dämlich und versucht einen Fehler zu finden, der gar nicht existieren würde, wenn du auf einem aktuellen Softwarestand wärst.

Wenn die Angabe zu deiner Joomla Version auch stimmt (1.7.1), dann steht dein Joomla offen wie ein Scheunentor, da es äußerst kritische Sicherheitslücken hat. Die aktuellste Version ist im Augenblick 2.5.4 (Stand 13.04.12) und auf die solltest du upgraden.

Schon alleine deshalb solltest du das tun, denn wenn sich jemand Zugang zu deiner Seite verschafft (was tatsächlich bei deiner Version ohne weiteres möglich ist) und dort Schadcode einschleust oder/und deinen Server als Spamschleuder verwendet, dann haftest du übrigens dafür.

Sobald du eine Seite im Internet betreibst, bist du auch in der Verantwortung diese auf dem aktuellsten Stand zu halten, um Missbrauch der Seite zu verhindern. Tust du das fahrlässigerweise nicht, haftest du dafür, wenn jemand die Seite für illegale Zwecke nutzt.

Gruß SW

 
Copyrights MAXXmarketing GmbH. All Rights Reserved