compatibility of Notify availability Addon

28.12.2013 12:36
#1
Mesk911
Joomshopping forum user no avatar
Name: Mesk
29.08.2012
Posts: 71
Quote
compatibility of Notify availability Addon

Hello!
I would like to purchase Notify availability Addon, but I'am no t sure about the compatibility with my JoomShopping version.
Will it suit?


Joomla: 2.5.6
JoomShopping: 3.15.1 Pro
 
28.12.2013 21:10
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16480
Quote
Aw: compatibility of Notify availability Addon

Yes.
Notify availability 1.1.5.1 (Joomla 2.5 / 3.0) (JoomShopping 3.14.3 / 4.2.2 or higher)

 
Copyrights MAXXmarketing GmbH. All Rights Reserved