CartaSI X-Pay 1.0.0 module compatibility with Joomla 3.2.2 and Joomshopping 4.4.1

19.07.2014 12:20
#1
zetaenzo
Joomshopping forum user no avatar
Name: Labio
18.02.2014
Posts: 1
Quote
CartaSI X-Pay 1.0.0 module compatibility with Joomla 3.2.2 and Joomshopping 4.4.1

Hi,
I would like to buy the "X-Pay CartaSI 1.0.0" module, but I do not know if it is compatible with my version of joomla + Joomshopping. Can anyone help me please?


Joomla: 3.2.2
JoomShopping: 4.4.1
PHP: 5.3.13
MySQL: 5.5.23-55-log
 
19.07.2014 14:06
#2
webdesigner
(Support Team)
User webdesigner
Name: Admin
05.08.2010
Posts: 16514
Quote
Aw: CartaSI X-Pay 1.0.0 module compatibility with Joomla 3.2.2 and Joomshopping 4.4.1

Yes.
CartaSI X-Pay 1.0.1 (Joomla 2.5 / 3.x)

 
Copyrights MAXXmarketing GmbH. All Rights Reserved