Skripte JoomShopping extensions Joomshopping Addons Addon acymailing newsletter

Addon acymailing newsletter

Addon acymailing newsletter

Addon acymailing newsletter 1.0.8 (JoomShopping 3.6.0 or higher) Download
Addon acymailing newsletter 1.0.9 (JoomShopping 3.6.0 or higher) Download
  Compatibility Joomla: 2.5
  Compatibility JoomShopping: 3.6.0+
  Installation: Joomshopping (Components / JoomShopping / Install & Update)
Copyrights MAXXmarketing GmbH. All Rights Reserved