Joomshopping Payments: Barclaycard ePDQ

Barclaycard ePDQ

  Compatibility Joomla: 3.x - 4.x
  Compatibility JoomShopping: 4.3.0 / 5.0.0 +
Domain*
* Required
Price: 36.05 EUR (Price depends on the country. Please log in)
  Installation: Joomshopping (Components / JoomShopping / Install & Update)
Product files list (Versions):
Barclaycard ePDQ 2.0.8 (JoomShopping 5.0.0+)
Barclaycard ePDQ 1.0.8
Barclaycard ePDQ 1.0.7
Barclaycard ePDQ 1.0.6
Barclaycard ePDQ 1.0.5
Barclaycard ePDQ 1.0.1
Barclaycard ePDQ 1.0.0
Help:

Durch die Nutzung dieser Website stimme ich zu, dass Cookies zur optimalen Gestaltung der Website sowie zur Analyse der Nutzung der Website verwendet werden. Weiterführende Informationen finden Sie hier. OK, einverstanden.