Skripte JoomShopping extensions Joomshopping Addons Synchron Community Builder

Synchron Community Builder

Synchron joomShopping 3 / 4 & Community Builder 1.9
Synchronization occurs at the second step of the order, during specifing the address

Synchron joomShopping 3 / 4 & Community Builder 1.9 - V1.0.0 Download
  Compatibility Joomla: 2.5 - 3.x
  Compatibility JoomShopping: 3.0.0+ / 4.0.0+
  Installation: Joomshopping (Components / JoomShopping / Install & Update)
Copyrights MAXXmarketing GmbH. All Rights Reserved