Skripte JoomShopping extensions Joomshopping Plugins Product canonical

Product canonical

Product canonical

Product canonical 1.0.1 (JoomShopping 3.0.0 or higher) Download
Product canonical 4.0.0 (JoomShopping 4.0.0 or higher) Download
Product canonical 4.0.1 (JoomShopping 4.0.0 or higher) Download
  Compatibility Joomla: 2.5 - 3.x
  Compatibility JoomShopping: 3.0.0+ / 4.0.0+
  Installation: Joomla (Extensions / Install)
Copyrights MAXXmarketing GmbH. All Rights Reserved